[Vwdiesel] vacuum pump

Scott Alexander salex at dsl.cis.upenn.edu
Mon May 8 10:23:46 EDT 2006

Thanks to all who wrote on this.  It is indeed a torn diaphragm.  I'm
inclined to think that I didn't get the pre-tensioning right last time
as there is a crack on the top side that follows the edge of the metal
disk there.  A section of that crack is now broken through.

I guess I'll pick up another repair kit and be scrupulous about the


On Sun, 2006-05-07 at 12:02 -0400, LBaird119 at aol.com wrote:
> In a message dated 5/7/2006 8:59:00 AM Pacific Standard Time, 
> salex at dsl.cis.upenn.edu writes:
> > Any suggestions on what to look at when I open the pump again?  Are some
> > rebuild kits better than others?  Is there some other failure which can
> > cause the pump to chew through parts?
> > 
>   First one I did, I put in the new valves that come in the full kit.  
> I fought and fought for consistent vacuum.  I finally put the old valves 
> back in and they're still there!  A few on the list have had short lives 
> on the diaphragm due to some misalignment/adjustment when 
> installing the new diaphragm.  I never did so I had a difficult time 
> following the difference in precedure.  I'm sure they can pipe right 
> up with that solution though!
>   Open it up and see if it's a torn diaphragm again.  Othewise its a 
> funky valve or something in it.
>      Loren
> _______________________________________________
> Vwdiesel mailing list
> Vwdiesel at vwfans.com
> http://www.audifans.com/mailman/listinfo/vwdiesel

More information about the Vwdiesel mailing list