[Vwdiesel] Strut Bearing R&T, the saga continues

David Cook vwdieselbunny at yahoo.com
Sat Apr 28 10:57:24 EDT 2007

So, I got the new bearing installed yesterday.  There
are two questions toward the end.

You may recall that I had issues with the car sort of
self-steering.  Remember I said that it felt like it
was being hit from the side by a strong wind.

Well, a couple months ago, I put it on a lift and
thoughly checked out the underside.  The rear bushings
which were mentioned at that time look great.

I cannot find anything wrong with the tie rods, etc. 
As a matter of fact, the tie rods from the threads on
the steering rack out were brand new in January.  The
control arm bushings all look okay and I couldn't find
any movement in them.

When I had it up, I grabbed the spring and could see
some side to side movement in the strut mount/bearing.
 So, I assumed it was the problem.

After replacing the bearing, I don't detect any wiggle
when grabbing the spring like before.  However, I took
the car for a drive and still have the side to side
steering problem.

Here's the questions:

Anybody have any other ideas on what could be causing
the side to side problem?

Second, if the strut is uninstalled, should there be
any wiggle ability in the bearing?  Like if I grab the
two studs that bolt to the fender should it wiggle?

The reason I ask about that is that it did once I got
it all put together.  The thing that makes me wonder
is that I have a whole strut assy sitting outside that
I took off the car because of a bad shock.  It didn't
drive side to side before, but the bearing does have
some wiggle.



VW Parts for sale!
VW Squareback for sale!

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the Vwdiesel mailing list