[Vwdiesel] Windshield Washer Pump

Erik Lane eriklane at gmail.com
Sun Dec 28 10:31:34 PST 2008

Yeah, if you can hear it trying to run then definitely check for clogs

On a side note - this reminded me of a problem I had - I've got the
vertical mounted pump that sits in the recess in the tank, and the
little rubber grommet at the base went bad. Has anyone had any luck
tracking one of those down? I've checked a few places without any
luck. I'm about ready to silicone it in place, but would rather do it
right if anyone knows the secret of how to find one.


On Sun, Dec 28, 2008 at 5:51 AM, Roger Brown <r.c.brown at ieee.org> wrote:
> Pam & Doug Boes wrote:
>> Where can a horizontal mounted replacement windshield washer pump be found
>> for an 81' Caddy? Apparently, most are vertical mounted. Are they
>> interchangeable? Can the pump be repaired? Mine quit suddenly on Friday. The
>> motor runs but nothing comes out of the nozzle. It's not the time of year to
>> be caught w/o a windshield washer!
> Might just be something clogging the pump or the hoses or nozzles.  Try disconnecting the
> hose from the pump and see if fluid comes out there when the pump runs.  If not try
> cleaning out the pump, maybe with some vinegar or similar.  Try blowing out the hoses with
> compressed air and clean the nozzles with a small pin.
> --
>   Roger
> _______________________________________________
> Vwdiesel mailing list
> Vwdiesel at vwfans.com
> http://www.audifans.com/mailman/listinfo/vwdiesel

More information about the Vwdiesel mailing list