[Vwdiesel] TDI front struts

Dave Cook davevw at yahoo.com
Mon Jun 9 21:40:45 PDT 2008

I did the exact same thing in my Cabriolet!  I replaced the tie rods and my friend and I aligned it at the auto body shop where he worked.

Well, we got something wrong, because I destroyed two brand new tires in less than about 5000 miles!  I didn't notice it until it while driving I felt "phantom winds" pushing the car while driving.  (You all may recall those posts.)

Dave Cook

--- On Tue, 6/10/08, LBaird119 at aol.com <LBaird119 at aol.com> wrote:

> From: LBaird119 at aol.com <LBaird119 at aol.com>
> Subject: Re: [Vwdiesel] TDI front struts
> To: vwdiesel at vwfans.com
> Date: Tuesday, June 10, 2008, 1:28 AM
> In a message dated 6/9/2008 1:53:13 PM Pacific Daylight
> Time, 
> val at mongo.mongobird.com writes:
> > >Val, I did not mess with alignment when I replaced
> a
> > >strut in my 92 A2 Jetta, I did not even pay
> attention
> > >to it.  So, I guess I need to have the alignment
> > >checked then?  This was 6 months ago or more, car
> > >seems to be fine, I do not need to hold the wheel
> when
> > >on the highway?
> > 
>   Did tie rods on the pickup and then forgot to have the
> toe 
> checked.  No pulling, drove well, but the toe was off over
> 1/4" 
> and scrubbed the tires off in <20K miles!
>     Loren
> **************
> Vote for your city's best dining and nightlife.
> City's 
> Best 2008.
>       (http://citysbest.aol.com?ncid=aolacg00050000000102)
> _______________________________________________
> Vwdiesel mailing list
> Vwdiesel at vwfans.com
> http://www.audifans.com/mailman/listinfo/vwdiesel


More information about the Vwdiesel mailing list