[Vwdiesel] Electrical problem

Terry Briggs vbriggs at stny.rr.com
Fri Apr 3 15:31:09 PDT 2009

I'm not the all knowing diesel vw guru by any means but I get one right 
once in awhile :-}
On Apr 3, 2009, at 12:01 AM, Erik Lane wrote:

> Thanks everyone for your suggestions! Fortunately (or unfortunately??) 
> I
> managed to find the problem before I came back to the computer to see
> everyone's input. I haven't had many alternators apart, but it 
> surprised me
> to hear you say that an alternator can't have bad sections in the way 
> that I
> was thinking, Loren. Although if it has just constant rings like that I
> guess it makes sense. I was thinking of it more like a DC motor like a
> starter I guess.
> It turns out it was the glow plugs. The contacts in the relay were 
> halfway
> fused shut. I say halfway because I was able to force them apart and 
> they
> now have a slight gap, but the thing is definitely not trustworthy! 
> The one
> contact can wiggle around some in the housing, and neither contact 
> looks too
> good - one is pitted and the other has extra material on it. At one 
> point
> water got in there and caused some corrosion around the microchip as 
> well,
> but it still worked good with that.
> So I pulled the brand new relay out of the car I'm getting ready for 
> the
> road and put it in my driver so all is good again.
> That's quite a relief!!
> Thanks!
> Erik
> Good call, Terry! Although I have a load tester I can borrow from my
> neighbor, so I could have done that myself. But I didn't have the 
> battery
> charged enough yet. (I still wouldn't do it now, but the car will start
> solidly so I have it out of the shop and ready to drive to school 
> tomorrow.)
> _______________________________________________
> Vwdiesel mailing list
> Vwdiesel at vwfans.com
> http://www.audifans.com/mailman/listinfo/vwdiesel

More information about the Vwdiesel mailing list