[Vwdiesel] Matt's tach venting time...

Matt matt_lisa at sprynet.com
Sun Feb 15 15:04:53 PST 2009

Yeah, I'm with you about Roger's idea.  It's a great idea as long as  
everything is working.  I might try to modify a tach with Cheesman's  
idea, but digging up all the parts is going to be a challenge.  I  
found a GTI tach housing that wasn't crunched like mine, and it has  
another tach with it.  I might experiment with that one some.  I  
really want a tach in that car, as not having one is just stupid.

Well, I got the car running.  It looks like the injection pump jumped  
2 or 3 teeth.  The cam/crank were still on, thankfully.  I couldn't  
get the timing to set accurately, so I locked the cam/crank and found  
that I couldn't lock the pump.  I took the belt off and moved the pump  
gear forward a bit, and everything lined up.  I set the timing to .95  
and it fired right up.  I'm going to go ahead and get another sensor  
for now, and just make double sure the belt cover doesn't move.

Is there a place where you can get all the rubber bits for the timing  
belt cover?  The rubber surround for the rear bolt vanished, and the  
side one is getting weak.

-Matt (who isn't quite as mad anymore)

On Feb 15, 2009, at 2:36 PM, mark shepherd wrote:

> How sad.
> Strange how the cover would hit the  sprocket because of the 6mm  
> bolt. Are
> there not 3 or 4 clips also?
> Sounds like at 4000rpm one of you add ons fell off due to the  
> vibration,
> joggled round the timing belt area and went under the belt suddenly  
> allowing
> the belt to jump and mess up your timing. That was the one weakness of
> Roger's great idea. That is why either making a 'W' terminal is  
> better if
> you happen to have a diesel tach, and supplement the terminal with a
> directly modded circuit for a gasser tach. [As designed by Cheesman  
> for a
> few bucks equiv.] As long as alt. belt is not slipping, I've found  
> tach
> accurate at all speeds. Belt screeches and you can see revs drop  
> off...
> Can't say that I've run this engine on my Quantum much over 3.5k
> B4 I got a tach on my first TDdiesel Q I admit I did on occasion go  
> over
> 105mph.  Too many speed cameras over here to get away with it for  
> long.
> Mark
> ----- Original Message -----
> From: "Matt" <matt_lisa at sprynet.com>
> To: "mailing list" <vwdiesel at vwfans.com>
> Sent: Sunday, February 15, 2009 8:48 PM
> Subject: [Vwdiesel] Matt's tach venting time...
>> This was a message I sent to the list on Thursday, though it didn't  
>> go
>> through since it was down.  I've talked to Loren a bit about my
>> problem, but I figured more brains on the problem couldn't hurt.
>> ______________
>> Hey everyone.  So I got my diesel Rabbit tach all set up and working
>> using Roger Brown's optical pickup wheel design.  It was  
>> beautiful.  A
>> working rev counter in that old car.  Talk about neat.
>> So I buttoned it all up and took it for a spin.  It was working
>> perfectly, when all of a sudden, the tach went dead.  I wondered what
>> the hell was going on, so I started to drive home.  On the way home,
>> the car started to buck and kick.  Soon, it would barely run.  I
>> hobbled home, and killed the car.  Smoke started pouring out the
>> tailpipe.  Now I'm really nervous.
>> I pushed the car in the garage and took stock of the situation.  The
>> front bolt on the timing belt cover had come undone.  Because of  
>> that,
>> the cover tipped against the injection pump pulley wheel, taking the
>> tach optical sensor clean off.  That explains why the tach died.
>> There was oil all over the outside of the valve cover.  I hate those
>> stupid cork valve cover gaskets.
>> I'm hoping the sensor didn't go flying down into the lower belt
>> cover.  Looks like I get to pull it apart and have a looksee.  I'm
>> still not sure why the car was trying to die.  that doesn't make much
>> sense.
>> I had the power for the tach converter hooked to the stop  
>> solenoid.  I
>> figured the car was bucking because it was coming loose or something,
>> but when I popped the hood, all was tight.
>> It's times like these, I just wanna sell the car and make it someone
>> else's problem.  I'll probably just let it sit for awhile, and then
>> have a look.  What really makes me nervous, is the smoke smelled like
>> coolant.  I've only got 4K miles on this head gasket.  I was at  
>> around
>> 4K rpm when the tach stopped working.  With my luck, it blew  
>> something
>> big time.
>> So, anyway, there's my situation.  My Rabbit is currently in the
>> garage, cooling off.  After I cool off, I'll start pulling it apart
>> and try to find out what the hell happened.  I'll keep everyone
>> informed.
>> A really bummed and pissed off Matt
>> http://matt_lisa.home.sprynet.com/
>> _______________
>> I tried restarting the car the following day, and it would fire and
>> die over and over.  It spewed lots of black smoke when it tried.  So
>> far I've checked the timing which seemed off, so I'm in the middle of
>> trying to get that adjusted (thought it's being more of a pain than
>> normal.)  Any other ideas?
>> _______________________________________________
>> Vwdiesel mailing list
>> Vwdiesel at vwfans.com
>> http://www.audifans.com/mailman/listinfo/vwdiesel
> _______________________________________________
> Vwdiesel mailing list
> Vwdiesel at vwfans.com
> http://www.audifans.com/mailman/listinfo/vwdiesel

More information about the Vwdiesel mailing list