[Vwdiesel] '02 Golf starts/dies

Tad tadc at europa.com
Tue May 26 14:46:10 PDT 2009

So no transparent fuel line going to the pump?  Personally I've found that
bit of clear line to be invaluable in troubleshooting!

On Tue, May 26, 2009 at 2:33 PM, <LBaird119 at aol.com> wrote:

> > In that case, one would presume it to be a fueling issue... either that
> > or a rodent has built a nest in the intake!
> >
> > Does he have the clear fuel line leading to the pump?  If so, how does it
> > look?  It seems like if it was fuel starved, it wouldn't restart after
> > dying... could it be a severely plugged filter (algae?)
> >
> >
>  He has had a packrat roaming around there this winter but odd the
> car would start so well, sound proper then plth die.  He had a spare
> key he tried but no run with it either.  We've only had algae once and
> that was in his '83 MB shortly after he got it.  I've parked diesels for
> YEARS with no algae.  It shouldn't in a couple months but not that
> it couldn't be since the car did come from the coast, but that was
> 2 or 3 years ago at least.
>  Jim's home it looks like so I'll see if I can borrow his VAG com and
> see if any codes show up.
>      Loren
> **************
> We found the real ‘Hotel California’ and the ‘
> Seinfeld’ diner. What will you find? Explore WhereItsAt.com.
> (http://www.whereitsat.com/?ncid=emlwenew00000004)
> _______________________________________________
> Vwdiesel mailing list
> Vwdiesel at vwfans.com
> http://www.audifans.com/mailman/listinfo/vwdiesel

More information about the Vwdiesel mailing list