[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

5KCSTQ irritants and short A4 review

Well. I haven't spent too much money on the old 'q' lately and I guess the
600.00 on the A8 rims wasn't enough for the gods. I'm experiencing the
following (which may or may not be related):

1. High idle after full warmup: Start engine cold. Idles 850 or so, Vacuum =
16-17". After full warmup, idle stays at 1100 with rough running (partial
misfires) and vacuum = 19". Decel valve works perfectly.

2. Onset of cold weather (less than 60F - brrr) I've experienced a literal
failure to restart on the first restart. I'll drive the car to work, approx
9 miles - car is fully warmed up. Turn it off, come back out in 30 minutes
to 1.5 hours and it doesn't want to start. With extended cranking and 1/2 to
3/4 pedal it will finally catch (I normally use _NO_ pedal on starting).
When it finally does, it barely runs for about the first 15 seconds or so -
finally picking up on cylinder after cylinder. Frequency valve is happily
buzzing away throughout. 
This will only occur once - after that, restarts fine throughout the day -
no matter how long it sits.

Finally, Christian came by in his stripper A-4 1.8T FWD yesterday - drove it
about a bit. Very impressive power. Smooth, tight. Loved it. Super light
clutch. Good thing I'm buying a house or I'd have one.

********************************AUDI FAN***********************************
                                   EMCM(SW) Dave Head  
87 5KCStq 215K miles                1.85 or so... bar 
    qcusa #3442           Maitland, Florida     plate: STLTHTQ