[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

RE: Emissions Failure/O2 Sensor Info



Jim wrote:

(snip)
the Hydro Carbon's and the CO2 were a bit on the high side,
(snip)
The machanic then disconnected the O2 sensor and the emmisions went
down like crazy.  My question is why disconnecting the o2 sensor did the
emisions go down.  I did notice that one of the large diameter vacum hoses
(runs behind the head) is collapsed and there is a hole in it.  I have ordered
a new hose but I was wondering if anyone could shed light on what the O2
sensor is doing to increase the emissions?

Cheers,
Jim 

Jim, 

The vacuum leak may have induced a misfire, which could definitely cause the
condition you describe. This could, in turn, cause the computer to drive the
fuel mixture richer, based on elevated oxygen in the exhaust stream (misfire
causes high O2, computer perceives lean condition, commands more fuel). The
CO, and HC, may be high in this case. Get that hose!

I would then suggest you have all base operating parameters verified/adjusted.

Or, did you possibly mean the CO was elevated (instead of CO2)? 

The oxygen sensor is there to report fuel mixture to the ECM. Disconnecting
the sensor puts the computer in a base fuel control mode. Lack of O2 sensor
input locks fuel mixture. The system would not attempt to correct anything,
and if base fuel settings were accurate the emissions may go down. But this
assumes there are still other existing problems. 

There is a possibility of a biased sensor. If the sensor is faulty, the ECM
will attempt mixture correction anyhow, possibly chasing this bad sensor
value. This is very common. These sensors are generally good for about 60k mi
(give or take). How old is yours?

Have a reputable technician verify the sensor's operation. There are specific
test procedures for O2 sensors. Verify the engine management system is
PROPERLY controlling fuel mixtures during all phases of operation. 

BTW, you did not mention which type of emissions test the car is subject to
(idle, loaded mode, steady state, transient, etc.) as this can also have a
bearing on the course of diagnostics.

If you provide the emission readings, and type of test, I may be able to guide
you further.

My 2, and Good luck,

Mike Bywater
88 80q