[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

tranny plug(ged) continued...

Well, yesterday I worked on the Coupe GT a little bit.  I replaced 
two of the three long cat bolts with some new grade 8.8 metric units.
The metal gasket ring (that allows the pipes to flex independently of 
each other is a hard steel one.  I've seen lead ones before, and I 
was wondering if it would seal better.  The resonator that I bought 
almost looks like it has the proper sealing surface for the ring 
gasket thingee, but I didn't trust it because it wasn't _exactly_ 
the same shape as the downpipe flange or front of the cat.  So, 
when I first put it in, I installed both the paper triangle gasket, 
and the metal ring.  Of course the paper gasket got chewed up and 
partially fell out, leaving a big exhaust leak.  Anyway, I took 
the remnants of that paper gasket out, and will see if the ring 
by itself does a good job sealing.  I hope that any movement between 
the two pipes will cause the ring to seat itself somewhat, but I 
don't expect it to be a tight seal initially.

OK, so the tranny plug thing.  When we last left Ken, he had basically 
destroyed the tranny fill plug trying to get it out with the BigAss(tm) 
17mm allen wrench.  I then cut a piece of the allen wrench to use in 
a 17mm socket like I should have done in the first place.  The plug 
is _split_ at the corners, resembling a sort of a "flower" shape now, 
with the side either splayed out or broken off.  This leaves very 
little (read:nothing) for the allen driver to grab onto when it is 
inserted.  I've been waiting on getting a replacement plug before I 
resumed the extrication attempts.  Yesterday I went to the boneyard, 
and picked up a few of these little plugs.  I really did have it in 
too tight!  They came out as they should, very easily.  When I put the 
plugs in before, I had the tranny out (replacing the clutch), and,
let's say  I used an extension on the BA allen wrench, because I 
was concerned about it not being tight enough.  The stupid BA allen 
wrench is very awkward to use, so I was kinda using the "extension" 
for more control.  Now that I pulled those plugs out at the junkyard,
I realize that you shouldn't need anymore control or leverage than the 
BA allen wrench offers.  I still prefer the socket method, tho'.  Also, 
with the socket, you can use a torque wrench.

My latest attempt at removing the plug is by using JB Weld to attach 
the allen "key" I made into the remains of the fill plug.  This is my 
first experience with JB Weld.  I'm supposed to let it sit for 16 hours 
before putting it to use, so that means after work today I'll possibly 
try to remove it.  I hope it works.  I also hope I can manage to get 
the plug off the allen key, but that's not imperative.

I panicked yesterday, because I stuck the key in the plug and it seemed 
like it was in there pretty good, setting up and all.  I left and came 
back, to find that the key had sagged and was 15 degrees from
Omigosh!  I was afraid it had hardened like that!  When I touched it, it 
was as soft or softer than it was when I left it, so I put it back in
devised a sort of support from the cardboard tube of a cheap wire coat 
hanger.  I didn't check it this morning before leaving for work (in a 
different car), I hope everything's OK.  I'm looking forward to getting 
my Redline MT-90 in the box.  I hope it clears up my little gear
synchro-not-seeming-to-work problem that I've had ever since I replaced 
the clutch and put in Valvoline heavy duty 90w conventional gear oil.  
Fingers crossed.

I have to get a smog by May on the thing, so I wonder if I might have to 
swap out the cam.  Does anyone have any experience with smogging an Audi 
with a non-stock cam?  Like a 268/272 assymmetrical?

Wish me luck on the tranny plug!