[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Ur-q Fuel System ?'s (help) Big Probs. again.

Jim -
    Check out the contactor points in the fuel pump relay, they are probably
getting burnt. The warmer they get, the more current they must pass because
of the voltage drop across them. The more current they pass, the warmer they
get. Get it ? It is sometimes referred to as thermal runaway. Try bypassing
the relay with a wire that has two spade lugs.

Tom Nestor

----- Original Message -----
From: <Sonar465@aol.com>
To: <quattro@audifans.com>
Sent: Tuesday, July 20, 1999 6:07 PM
Subject: Ur-q Fuel System ?'s (help) Big Probs. again.

> After I replaced the fuel pump two weeks ago the car ran better but still
> quite a bad stumble when I got into the boost.  Last week the car was
> just about perfect and I was pretty happy.  Now today on the way home from
> the office it was running normally and then after sitting at a light for a
> min or two I went to accelerate away and the stumble was back in a big
> After sitting in traffic for a couple of mins the car would not take
> at all and at one point I thought the car was going to leave me stranded
> the first time in the 2 1/2 years of ownership :-(.  there is a long
> stretch where I turned the car off, the traffic was moveing from 0-5MPH, I
> coasted down the hill and at the bottem I fired her back up again and it
> a bit better then it just was but by no means was she running well.  Any
> ideas guys?  I just checked with my parts guy and they do have a filter in
> stock which I would like to try replacing this evening.  I took a quick
> under the hood when I got home and I did not see the filter in the
> Audi location.  I do not have a manual for this car so any help here would
> great.  Any of you have any ideas?
> TIA.
> Cheers,
> Jim Hahn
> P.S.  I will get back to those people who are interested in parts from the
> '87 5Kq parts car.