[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

Diff lock problem -- solved...

After calling around about a new vacuum servo ($114 list, $83 from carlsen), I
figured I'd look further into the problem.  Control unit is sending the
correct vacuum signals to the servo so nothing wrong there.

Took the servo off, and worked it around.  Seems a little stiff.  Took the
boot off the actuating arm and greased the hell out of it (the old grease
looked a little "used").  Works better now.  However, the big problem was
getting the servo off.  It looked as if a large deposit of rust had gotten
into the clevis/pin arrangement that moved the carrier fork.  Cleaned all this
out, and greased the hell out of the clevis/pin arrangement, and reassembled.

The diff locks now on command...very nice.  If anyone else is having this
problem, start by giving things a general look over and a good cleaning.
Required a dremel tool and a grinder attachment to clean the clevis.

 +---------------------| _   /| |---------------------+ Opinions expressed 
 |   Chris Ice, CMfgT  | \`o_O' | Allen-Bradley Co.   | are mine and don't
 |   CMIce@mke.AB.com  |   ( )  | 1201 S. Second St.  | reflect views of my
 |   (414) 382-2136    |    U   | Milwaukee, WI 53204 | employer.  So there!
 +---------------------|  Ack!  |---------------------+
  Amiga 2000/030@33MHz  --------  1988 Audi 90 Quattro