[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

Re: weird noise coming from engine... SOLVED!

At 1:06 AM 2/26/96, Nivi@aol.com wrote:
>Chris <br00206@bingsuns.cc.binghamton.edu> wrote:
>Dirty oil could cause this reaction?? I must agree that my Coupe has only
>been driven about 1,400 miles during the last 6 months (through the winter),
>and also hasn't been on any long drives, but I'm running Mobil 1  5W-30 as
>well. I change my oil and filter now every 2,000 to 3,000 miles (Please, no
>comments on my being anal - I agree that I *am* about my cars!   :-))  )

Changed the oil in my '88 90Q and the squeal is still there.  Couldn't have
hurt, so what the heck.

>The sound I heard is definitely something akin to belt squeal - probably the
>cold weather combined with mechanics resisting startup - plus now your
>ambient temperature is probably warmer...even in Binghampton...

I tried to pinpoint the origin of the noise this weekend with little
success.  The noise is only present for a couple of seconds right after
start-up...so there isnt' much time to trace it.  However, it's almost
impossible to find the noise (at least for me), because the sound seems
like it's coming from everywhere.  I don't think it's the alternator, and
I'm pretty sure it's not the A/C compressor...otherwise, I'm not sure where
it's coming from.

The engine doesn't even have to be running.  If you crank it and let go of
the key before it catches, it squeals for a second and stops...just as if
the engine  had started.


   +------------------------------| _   /| |------------------------------+
   | Chris Ice, Software Engineer | \`o_O' | Rockwell Automation          |
   | E-mail: CMIce@mfg.mke.ab.com |   ( )  | 1201 S. Second St.           |
   | Voice:  414.382.2136         |    U   | Milwaukee, WI 53204 USA      |
   +------------------------------|  Ack!  |------------------------------+
       My opinions do not reflect  --------  the views of my employer.