[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

83 urq problems

I am posting this for a friend of mine who has an 83 urq.  It is having a few 
problems and since he is not on the list I thought maybe I could help him out.
1st problem is the brakes are stiff and the brake light comes on as soon as 
you touch the brakes but only for a split second.  Once they get past the 
initial bite they feel ok(maybe a little stiff but ok).  Could it be the bomb 
or something else.  If it is the bomb will a 5kt bomb work or are they 
2nd When we started the car after it had sat for a month or 2 it ran fine for 
a few minutes and then it stalled.  It would not restart for about 10 min.  It 
would seem to run fine and would drive just fine until some stoplights where 
it would die again.  This was very embarrassing and did not do wonders for the 
fine Audi name.  It would always restart but only after waiting.
We also did some performance testing and I wanted to check to see if it is in 
line with what others are experiencing.  If it is not what things should he 
look at.  BTW He does have a IA stage II or III and a 3" exhaust.  This is a 
very nice and clean car that is kept up great it just has a few problems
0-60  8.7 sec.
0-70  11.09  These seem to be a little slow.
50-70 4th gear 5.5
50-70 5th gear 9.4
60-80 5th gear 11.1
60-80 4th gear 7.9
Pat Martin
864000csq  2 1/2 cat back, H&R-Boge,advanced and loving it.  Drilled and 
stopping it.  Koenig Cobra 16x7 with AVS Intermediates, turbo coming soon, 
95 subaru legacy 
Bothell, Wa