[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

90q TB record and ISV L-hose question

Hello everyone,

My 90q is finally off the ramps with the new TB, water pump, fresh coolant
and Mobil 1. Thank you all very much for your support. I think I may well
have established the record time for the job -- the total was 6 days !!! Of
course,  much of this time was spent on tool shopping and just staring at
various pieces inside the engine compartment. Still,  I am somewhat awed by
the fact that pros only charge about 4-5 hours of labor for this job.
Maybe, they don't wash every single piece that comes off the car before
they put it back in...

To those who commented on my question regarding the cam tightness: The
thing works just fine now, so I am presuming that it is OK for it to be
really tight. It is kind of amazing how much load there is on the belt. Now
that I think about it, I am not so sure how much easier  the 4 cyl cam was
to turn. After all, it was about 4 years ago. I will let you all know how
they compare when I do the TB on the 4K in a few months.

Now, I have a question again: some of you may remember my posts regarding
the weird exaust sound and a loud hissing noise from the front of the car.
Well, I think I know what the problem is now. While checking if the new TB
makes any noises, I noticed that this horrendous hissing comes from a
crack, about an inch long, in the L-shaped hose that connects to the
cylindrical object right in front of the engine, on the right side of the
head, just behind the TB rear cover. I am assuming this is the ISV, isn't
it? It looks like someone dropped a chisel or something on the hose  from
above, the rubber looks strong. I put a piece of duct tape over top of it
and the idle smoothed out immediately, and the car now responds to pulling
the oil dipstick. Exaust sounds fine, too. However, the said hose flexes so
much in the damaged area  during idle that I am worried about  getting the
duct tape sucked in eventually and want to repair it. I am planning to pull
the hose, cut the cracked portion out, solder two copper pipes into an
L-shaped piece and use the ends of the original hose to attach it air-tight
to the ISV (assuming that is what it is) and the port in the manifold.

Question: How is the hose attached to the manifold? Is it just slipped over
top of some port or is there a clamp on the hose? If it is just a slip-on
fit, can I pull the hose and then put it back on without removing the top
portion of the manifold?

Many thanks, Andrei