[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

Re: When did '87 4kq get 130 HP ?

Scott -

Having started this thread about a month ago, I feel the urge to reply :).

Fluhr has mentioned to me that even though AudiDudi (Jeff Goggin) has the
following on his web page:

which is a letter from AoA detailing that there *were* 2.3L engines
stuffed into 4000s at the end of its production life (2/87 onwards for 6
months), I, nor any other lister, has seen one.

I have a 2/87 build 4000csq sitting here in my possession (okay, it's with
Qshipq at the moment... but you know), and it does *not* have a 2.3L
engine, as per the pictures on Fluhr's web page.  (I *could* be wrong ..
don't think so though).

So, even though it's been rumoured, it has not been substantiated.

If you find one, please let us know.

87 4kcsq - under the knife and without 2.3l power

On Tue, 17 Mar 1998, Scott McPherson wrote:

> Hi quattro people,
> Having just sold my 86 5kcs (Bought it 3 years ago for $2,500 - put on 27K
> miles & sold it yesterday for $2,200  YEEE HAAA) :) :)  I am looking for a
> 87 4kq.  I was looking for a 5ktq but decided that for the next couple of
> years I don't need the potential maintenance headaches (I know... the 4k has
> 'em too but not as much).  I can wait a few years for 200q prices to plunge.
> Anyway,  I know the 130hp motor started in the beginning of 87, but does
> anyone have a start VIN# ??
> Also, the code is NG or NF ???  and is it under the trunk lid ??
> Thanks !!
> Scott McPherson
> srmcpher@axess.net
> mcpherss@hscsyr.edu
> MS-II  SUNY Health Science Center @ Syracuse

                    [PGP] finger mchang@ece.nwu.edu